Back to overview
Resolved
API partly malfunctioning
Jul 3, 2026 at 9:33pm UTC
Affected services
API
Resolved
Jul 3, 2026 at 10:22pm UTC
A fix has been deployed and the API is fully operational again.
Affected services
Updated
Jul 3, 2026 at 9:35pm UTC
We have identified the root cause of the issue and are implementing a fix.
Affected services
Created
Jul 3, 2026 at 9:33pm UTC
The API is currently experiencing degraded performance, with some endpoints not functioning as expected. The incident has been automatically escalated to team.
Affected services