Back to overview
Resolved
API partly malfunctioning
Jun 18, 2026 at 12:00pm UTC
Affected services
API
Resolved
Jun 18, 2026 at 1:14pm UTC
The fix has been implemented the issue is now resolved.
Affected services
Updated
Jun 18, 2026 at 12:58pm UTC
We have identified the root cause of the problem and have implemented a fix. We are monitoring the situation.
Affected services
Created
Jun 18, 2026 at 12:00pm UTC
The API is currently experiencing degraded performance, with some endpoints not functioning as expected. The incident has been automatically escalated to team.
Affected services