Back to overview
Resolved
API partly malfunctioning
Jun 3, 2026 at 12:27am UTC
Affected services
API
Resolved
Jun 3, 2026 at 12:53am UTC
We have identified the root cause of the issue being the exchange rate API unavailability due to a network misconfiguration in the production overlay manifest for the cluster. A fix has been deployed making the exchange rate API available and the issue is now resolved.
Affected services
Created
Jun 3, 2026 at 12:27am UTC
The API is currently experiencing degraded performance, with some endpoints not functioning as expected. The incident has been automatically escalated to team.
Affected services