Back to overview
Resolved

API partly malfunctioning

Jun 3, 2026 at 12:15am UTC
Affected services
API

Resolved
Jun 3, 2026 at 12:24am UTC

There was a problem importing data into the live database with a yet unknown reason for request failures. The imported data has been removed and the API works as expected again.

Created
Jun 3, 2026 at 12:15am UTC

The API is currently experiencing degraded performance, with some endpoints not functioning as expected. The incident has been automatically escalated to team.