Back to overview
Resolved
API partly malfunctioning
Jun 3, 2026 at 12:15am UTC
Affected services
API
Resolved
Jun 3, 2026 at 12:22am UTC
Unexpected problems occurred after completing data migration to the live database, the data migration has been aborted temporarily to resolve the underlying cause.
Affected services
Created
Jun 3, 2026 at 12:15am UTC
The API is currently experiencing degraded performance, with some endpoints not functioning as expected. The incident has been automatically escalated to team.
Affected services