Back to overview
Resolved
API partly malfunctioning
May 21, 2026 at 8:30pm UTC
Affected services
API
Resolved
May 21, 2026 at 8:31pm UTC
The issue has been identified and a fix has been deployed. The API is now operational.
Affected services
Created
May 21, 2026 at 8:30pm UTC
The API is currently experiencing degraded performance, with some endpoints not functioning as expected. The incident has been automatically escalated to team.
Affected services