Back to overview
Degraded
Portal nonoperational
May 18, 2026 at 1:44am UTC
Affected services
Portal
Resolved
May 18, 2026 at 3:33am UTC
The portal has been updated to use the new SDK version and is operational now.
Affected services
Created
May 18, 2026 at 1:44am UTC
The portal is currently nonoperational due to using an old version of the SDK that does not use correct API base URLs. A fix is being implemented.
Affected services